News

Jul 02, 2020
Critical vulnerability in Oracle E-Business Suite. Patch is necessary

MCX recommends that the same patch implement the SameSite Cookie in the Oracle E-Business Suite. This makes your environment less prone to cross-site request forgery (CSRF).

There is a patch for both EBS 12.1 and 12.2 available.
More information can be found at:
https://blogs.oracle.com/ebstech/samesite-cookie-attribute-now-available-for-ebs-122-and-ebs-1213

Help us share this
Share Share Share Share Share